HomeWebsite Suggestions

Have some feedback and input to share? Don 't be shy and drop us a note. We want to hear from you and strive to make our site better and more user friendly for our guests and members alike.

Forum Read Only Late May Messages in this topic - RSS

Simon Currin
Administrator
Posts: 728


6/2/2017
Simon Currin
Administrator
Posts: 728
David,

We have investigated the missing attachment link on the Forum software when viewed with a smartphone. We have added it to the developer's wish list as this is a new version of the software and we are hoping this is an oversight.

What happens with Mobile First web tools is that the the display varies according to the device used in order to avoid clutter. Thus, on the main website, there are more menu options on a laptop screen than there are on a smartphone screen. Unfortunately on a small screen device the attachment link presently gets sacrificed in favor of aesthetics and even that changes between portrait and landscape views. That would be fine if there was a work around but currently there is not. I hope that this gets addressed in version updates.

Thank you, as ever, for bringing it to our attention.

Simon

--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link
David Tyler
Posts: 187


5/30/2017
David Tyler
Posts: 187
Another thing: if I hold my phone in landscape mode, I see some options - "link" "reply with quote" "report to moderator" "edit" "delete" In portrait mode, they're not there.
edited by David Tyler on 5/30/2017
edited by David Tyler on 5/30/2017

--
David Tyler "Weaverbird" weaverbird22@gmail.com
0 link
Simon Currin
Administrator
Posts: 728


5/30/2017
Simon Currin
Administrator
Posts: 728
Interesting I can't add an attachment with an iPhone so it looks like it's an issue with a smartphone. I'll report the problem.

--
Simon Currin
S/V Shimshal simon@medex.org.uk
+1 link
Simon Currin
Administrator
Posts: 728


5/30/2017
Simon Currin
Administrator
Posts: 728
I can add an attachment with an iPad

--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link
Simon Currin
Administrator
Posts: 728


5/30/2017
Simon Currin
Administrator
Posts: 728
Simon Currin wrote:
In my view the "attach files" appears as a blue hyperlink below the "Add Message". It works on a laptop. I'll try it on a smartphone and let you know.
Simon


--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link
Simon Currin
Administrator
Posts: 728


5/30/2017
Simon Currin
Administrator
Posts: 728
In my view the "attach files" appears as a blue hyperlink below the "Add Message". It works on a laptop. I'll try it on a smartphone and let you know.
Simon

--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link
David Tyler
Posts: 187


5/30/2017
David Tyler
Posts: 187
Is this an Android thing, or is it the same with a computer?
If I go right down to the bottom of this thread, I find "quick reply" which has a toolbar with bold, italic, underline, link, bullet points, quote and HTML. If I go straight to "add reply", there is no toolbar. In neither case can I add an attachment of any kind.
edited by David Tyler on 6/1/2017

--
David Tyler "Weaverbird" weaverbird22@gmail.com
0 link
Simon Currin
Administrator
Posts: 728


5/30/2017
Simon Currin
Administrator
Posts: 728
David
Still finding my way around the Forum admin controls and, so far, haven't found a way to edit the text with the typos.
Simon

--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link
David Tyler
Posts: 187


5/30/2017
David Tyler
Posts: 187
Spelling mistake in the description of OCC Members Only Forum: frist >> first.

--
David Tyler "Weaverbird" weaverbird22@gmail.com
0 link
Simon Currin
Administrator
Posts: 728


5/30/2017
Simon Currin
Administrator
Posts: 728
Posted on behalf of John Franklin
I was going to comment on the use of the US date format. As a UK registered company we really should be using a UK date format!

--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link
Simon Currin
Administrator
Posts: 728


5/29/2017
Simon Currin
Administrator
Posts: 728
Thanks David we will certainly feedback to the designers. I should say that in the autumn the Flying Fish and cruising information will be linked to a geo-referenced map and so will get a further facelift but work will on phase 2 will now be necessarily interrupted by the summer sailing season.
Simon

--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link
David Tyler
Posts: 187


5/29/2017
David Tyler
Posts: 187
The titling of the menus is still a little bit puzzling. I was looking for FF and the Newsletter,and finally found them under " Membership benefits". Can you think of a more accurately descriptive title for this section?

The first page in the Members' Area is entitled Home (Members), when in fact it is the membership directory only, and not a home page for members. Why not just call it the membership directory? Or is this in fact wrongly linked, and should be going to the Members Area page that I get when I click on "Members Only" in the public home page?

But looking down further, I find the membership directory again, under "directories", as I'd expect!
edited by David Tyler on 5/29/2017
edited by David Tyler on 5/29/2017
edited by David Tyler on 5/29/2017

--
David Tyler "Weaverbird" weaverbird22@gmail.com
0 link
Simon Currin
Administrator
Posts: 728


5/29/2017
Simon Currin
Administrator
Posts: 728
Thanks David and welcome to the new website and forum. I will be starting a new topic soon on routing which will seek to capitalise on the experience and wisdom of less active sailors to support those that are sailing off piste. So please keep an eye on developments.

--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link
David Tyler
Posts: 187


5/28/2017
David Tyler
Posts: 187
This is my first posting on the new forum (using a 5.5" screen Android phone), to see how it works - and it seems to work very smoothly and cleanly. Congratulations to the web team.

--
David Tyler "Weaverbird" weaverbird22@gmail.com
0 link
Simon Currin
Administrator
Posts: 728


5/9/2017
Simon Currin
Administrator
Posts: 728
Please be aware that the OCC Forum will become Read Only from Friday 12th May 2017 until the end of the month. This is because it is being migrated to a new Forum within the new website. We believe that the new Forum will be easier to use and will be live from 1st June 2017. New topics will be addd to the Forum during the migration. We hope not to lose any data during the migration but please be patient with us!

--
Simon Currin
S/V Shimshal simon@medex.org.uk
0 link






Powered by Jitbit Forum 8.3.8.0 © 2006-2013 Jitbit Software