Tack tick wireless instruments


Author
Message
Sally
Sally
New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)
Group: Forum Members
Posts: 0, Visits: 1
Our wind, log and depth instruments are by Tacktick and run on a wireless network. We have had a number of issues with regard to reliability. I was wondering if others had had similar problems and, more importantly, if they have found solutions..

Originally sourced in 2006 the wireless data was fed into a multiplexer and then to our Raymarine. That failed inexplicably in 2008. We haven 't replaced the interface box but presume that is where that problem lies.

Our first wind transducer failed in 2007. When we brought it down from the mast head it was full of water! Tacktick replaced it under warranty.

Our second wind transducer became unreliable in 2009 when it would intermittently drop off the network. Now it registers on the network but reads out nonsense. Usually it reads 0 but sometimes will just read a True speed which matches the boat speed. Wind direction is completely random. Given the cost of replacing the transducer we have just got used to managing without.

This year we have a more serious problem. One of our repeater reads an accurate boat speed. The other seems to read 2 or 3 times that! At first I thought the units had changed but they are both allegedly displaying knots!

Do any of this problems sound familiar?
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Login

Search