Fleet Map


Author
Message
bwallace
bwallace
Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)
Group: Forum Members
Posts: 86, Visits: 82
Hi, does anyone know what has happened to the Fleet Map. When I go into the site, I just get a lot of blue and pin dots, no map of any sort.
The fleet map on the app is brilliant so much detail.

Any thoughts 
Brian
SV Darramy 


Emily.Winter
E
Junior Member (84 reputation)Junior Member (84 reputation)Junior Member (84 reputation)Junior Member (84 reputation)Junior Member (84 reputation)Junior Member (84 reputation)Junior Member (84 reputation)Junior Member (84 reputation)Junior Member (84 reputation)
Group: Administrators
Posts: 41, Visits: 228
bwallace - 28 Jun 2021
Hi, does anyone know what has happened to the Fleet Map. When I go into the site, I just get a lot of blue and pin dots, no map of any sort.
The fleet map on the app is brilliant so much detail.

Any thoughts 
Brian
SV Darramy 


Hi Brian,
Can I just check what link you are using, are you following the link from the OCC website (https://oceancruisingclub.org/Fleet-Map) or are you using a saved bookmark? It appears okay on my screen.
Emily
bwallace
bwallace
Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)Junior Member (73 reputation)
Group: Forum Members
Posts: 86, Visits: 82
Hi all,
In regard to my fleet map query, Emily has been very good in pursuing this problem behind the scenes, but sadly no luck in resolving my problem.
By chance, I was using a different computer and went into Google to open the OCC site. I clicked on Fleet Map and all worked well. So I went back to my units, and did the same, Site came up and Fleet Map worked fine so I have now deleted  the original link in my favourites, And reinstalled via google. So far all is good, and I can now once again use the fleet map.

As an observation the Map in the app is superb with a lot more detail.

I just thought I would update you, as I can’t be the only one who gets these problems. 

 Stay safe
Brian and Sue
S/V Darramy 
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Login

Search